Go Back   The Scream! > COMPUTER RELATED > Hardware

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-February-2011, 21:32
snoozy's Avatar
snoozy snoozy is offline
Screamager
 
Join Date: May 2001
Location: oldgitshire
Posts: 381
Default acer one zg5 with ssd drive problem

Hello,

It's the 16G version. It failed and I ran the factory restore disk to put the linux lite on - but it failed half way through. The disk is messed up badly so I ran dd if=/dev/zero of=/dev/sda bs=512 which finished successfully (so the hardware is ok?). But I can't install ubuntu again. It sees /dev/sda but reports that it still has sda1 ext2 and sda2 swap. How can this be? Surely the drive should be zeroed out? Is there a secret partition table somewhere?

Thanks
Reply With Quote
 

Tags
bad, battery, dead, flash, line, slow, web, windows, zero

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cd-rom Drive Problem tumushabeddy Hardware 4 23-January-2004 10:37
Floppy Drive astral p Hardware 4 24-October-2003 00:52
Hard drive problem bouncingjohn Hardware 10 28-May-2002 21:10
who's nicked the rest of the hard drive ABBO Hardware 3 04-December-2001 02:37
CRW Drive problem Doogle Hardware 0 12-August-2001 21:44


All times are GMT +1. The time now is 11:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 1999-2014 The Scream!