#1  
Old 20-February-2008, 14:48
darkstone
Guest
 
Posts: n/a
Default Confusing Livebox Problem

Hopefully someone can shed some light on this livebox problem which started today.First of all heres some relevent details.

Desktop PC running vista ultimate hard wired to the livebox

Laptop running XP connected wirelessly through a Netgear WG111T usb adapter.

Both machines have been running for 6 months or more with no problems.

The network is 128 bit wep protected.


Today the laptop would not connect so using the netgear software on the laptop I scanned for available networks and it found the livebox with no problem.However the scan reported the network was not protected in any way.

I accessed the livebox settings on the desktop and checked the security settings which reported the network was secured by wep key.I was now getting a bit concerned.

Back to the laptop I disabled the wep settings and it connected with no trouble at all.Next step was to re-enter all relevant wep settings on the laptop.Once the wep key was saved and applied the connection died immediately,I double and triple checked the key was correct and still had the same result.

So basically what I`m asking for is..

1.If wep security is applied in the livebox config why is the netgear reporting it as an open network with no security.

2.If the network is protected by wep(as reported by the livebox)why can the laptop connect when I disable wep on the adapter(and not on the livebox),surely the wep should stop it connecting?

3.If the network is protected by wep why cant the laptop connect when the correct wep key is entered in the netgear config.

4.Is my network secured or not....do I believe the Livebox settings or the netgear reporting the network is open?

If anyone can shed some light on this I will be eternally grateful as I just seem to be going round in circles here and I dont want to leave my network unprotected.

I dont want to have to call Orange as their support is totally useless.
Reply With Quote
  #2  
Old 04-June-2008, 22:38
confused123
Guest
 
Posts: n/a
Smile Re: Confusing Livebox Problem

hi there, does anyone know how to download a setup to switch my orange details over to a wanadoo livebox to get wireless broadband?
Reply With Quote
  #3  
Old 05-June-2008, 02:11
CaNsA's Avatar
CaNsA CaNsA is offline
Fuel = Coffee & Smoke
 
Join Date: Feb 2007
Location: Like I`ll Be telling u that
Posts: 340
Default Re: Confusing Livebox Problem

Great question, wrong section though matey.
Reply With Quote
Reply

Tags
broadband, connection, key, netgear, network, orange, security, settings, software, wireless

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Broadband Radio Interference Problem lioneldsouza Broadband Internet Access 20 08-January-2011 14:41
Livebox Signal Issues Jude TJ Orange / Wanadoo / Freeserve 4 01-January-2008 16:45
Tiscali problem robertlaing Tiscali 8 27-August-2007 09:23
Problem getting IP address form DHCP zillah Networking 6 21-September-2005 05:45
dun code for windows stonedtech Broadband Internet Access 5 26-January-2005 01:35


All times are GMT +1. The time now is 22:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 1999-2014 The Scream!