Go Back   The Scream! > COMPUTER RELATED > Hardware

Reply
 
Thread Tools Display Modes
  #1  
Old 30-October-2011, 14:04
MegaTsunami MegaTsunami is offline
Waves goodbye
 
Join Date: May 2001
Location: Rochdale
Posts: 3,026
Exclamation Audio problems (audio recording device not found)

Hi,

Had our Chillblast Fusion Neutron just over 2 weeks now and love it



But we've just discovered a major bugbear with the sound.

It has an Asus P8H61-M LE/USB3 motherboard with Realtek® ALC887 8-Channel High Definition Audio CODEC, and has 3 jacks on the back, line in, line out and mic (I think!).
There is also a speaker out and headphone jack on the front of the case.



We can watch DVDs, video files, web pages etc with sound no problem, but when we installed Applian "Replay Video Capture" and run the set up, get the following message:

*EDIT* see RVC, RVC1 and RVC2 attachments. Screen grab 3 (or RVC2) is when I tick "Enable Universal Audio Driver", then click "Yes" to continue....
But it still doesn't work even if we reboot ..and that advice was from the Applian website too

When I run accessories > Sound Recorder I get "an audio recording device cannot be found"

I thought this all singing, all dancing i5 processor 8Gb RAM beast could do anything! Obviously not

What's the problem please, any one? We can't add a separate audio card as there's no free slots left on the MOBO. Not impressed with the audio problem one bit!
.
.
.
.
Attached Thumbnails
Click image for larger version

Name:	RVC.jpg
Views:	184
Size:	29.3 KB
ID:	2335   Click image for larger version

Name:	RVC1.jpg
Views:	191
Size:	56.1 KB
ID:	2336   Click image for larger version

Name:	RVC2.jpg
Views:	198
Size:	242.6 KB
ID:	2338  

Last edited by MegaTsunami; 30-October-2011 at 14:12.
Reply With Quote
  #2  
Old 30-October-2011, 14:19
MegaTsunami MegaTsunami is offline
Waves goodbye
 
Join Date: May 2001
Location: Rochdale
Posts: 3,026
Question Re: Audio problems (audio recording device not found)

And when I go to Control Panel > Sound it shows:

Screen grab (a) for playback, (b) for recording.

We have a cable plugged into the line-out of the base unit into our hi-fi to listen to music, watch DVDs etc, exactly the same set-up as our old Windows XP desktop that died, so can't understand why we can't record sound?

Device manager shows screen grab (c)

Attached Thumbnails
Click image for larger version

Name:	a.jpg
Views:	173
Size:	86.9 KB
ID:	2339   Click image for larger version

Name:	b.jpg
Views:	181
Size:	78.3 KB
ID:	2340   Click image for larger version

Name:	c.jpg
Views:	186
Size:	94.9 KB
ID:	2341  
Reply With Quote
  #3  
Old 30-October-2011, 14:26
MegaTsunami MegaTsunami is offline
Waves goodbye
 
Join Date: May 2001
Location: Rochdale
Posts: 3,026
Thumbs down Re: Audio problems (audio recording device not found)

Sorry, this is the RVC screen having selected the window to record, then pressed "Record", it just says waiting for the audio stream forever and records nothing
Attached Thumbnails
Click image for larger version

Name:	no stream.jpg
Views:	168
Size:	167.4 KB
ID:	2342  
Reply With Quote
  #4  
Old 31-October-2011, 13:03
MegaTsunami MegaTsunami is offline
Waves goodbye
 
Join Date: May 2001
Location: Rochdale
Posts: 3,026
Question Re: Audio problems (audio recording device not found)

100 views and no replies?, not even a suggestion or comment saying "Real Tek onboard audio is cr*p"?!

Well, I know that now after googling er, Real Tek onboard audio

Will have to look into a PCI sound card now that can record.... any ideas people? Cheap as possible but must have facility to record.



Asus Xonar DS 7.1 PCI Sound Card seems alright for £35 but we really don't need 7.1, as our PC is linked to the hi-fi through the line out jack! Thats enough for us.



Can't seem to see if it has recording capability though
Reply With Quote
  #5  
Old 31-October-2011, 18:57
MegaTsunami MegaTsunami is offline
Waves goodbye
 
Join Date: May 2001
Location: Rochdale
Posts: 3,026
Default Re: Audio problems (audio recording device not found)

Correction.

There is a line in, line out (to our hi-fi speakers) and a microphone jack on the back.

On the front there is a microphone and headphone socket.
Reply With Quote
  #6  
Old 01-November-2011, 11:01
centaur's Avatar
centaur centaur is offline
Optimistic Curmudgeon
 
Join Date: Apr 2003
Location: Sunny sarf devon
Posts: 1,721
Default Re: Audio problems (audio recording device not found)

Have you checked the version of DirectX is current and operational ?

To check, goto Run, typre dxdiag and follow the prompts.

Hope this might help, but if not, there's always Google.......
__________________
If you can keep your head when those around are losing theirs, maybe you just don't understand the situation.........
Reply With Quote
  #7  
Old 16-November-2011, 19:52
MegaTsunami MegaTsunami is offline
Waves goodbye
 
Join Date: May 2001
Location: Rochdale
Posts: 3,026
Thumbs up Re: Audio problems (audio recording device not found)

Thanks for trying to help Centaur.

I have now found a fix, below. Actually my fix was a slight variation but it works now!!!!!

http://answers.microsoft.com/en-us/w...8-f3dc11a52649

I'm only posting what worked for me in case anyone else finds themselves in this predicament.

Cheers
Reply With Quote
Reply

Tags
audio, cable, files, free, google, googling, i5 processor, line, music, screen, sound, web, windows

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unlocking BT Home Hub V1 *Upgrade at your own risk* Ninj ADSL Router Mods 1446 09-May-2014 20:37
hope for homehub yet fruit tool ADSL Router Mods 3 14-January-2011 16:53
Problems with Audio Driver nik_kosy Hardware 7 22-February-2007 00:02
Problems installing Realtek AC 97 audio driver. odysseus General Software 3 16-January-2007 05:07
DivX to VCD MPEG Audio Problems Chris ok P2P File Sharing 0 10-October-2003 14:42


All times are GMT +1. The time now is 16:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ©1999-2014 The Scream!