Go Back   The Scream! > COMPUTER RELATED > Networking

Reply
 
Thread Tools Display Modes
  #1  
Old 28-May-2006, 13:32
loulabelle
Guest
 
Posts: n/a
Default Wireless prob - default gateway offline

Hi, first post here and I'm a bit useless when it comes to puters so please bear with me! I was connected to our wireless network at home via a belkin router. I took my comp to uni where i was attached to a new wireless network. Upon returning home yesterday, however, i found i couldnt connect to the net. Im connected to the secure network according to network settings yet when i view the status of the connection no packets are being received. I tried manually setting ip address etc using settings from the net but it made no difference. When i run>command>ipconfig/all i get the following info:

Ethernet adapter wireless connection
Dhcp enabled: yes
Autoconfiguration enabled: yes
IP address: 192.168.0.2
subnet mask:255.255.255.0
default gateway:192.168.2.1
DNS servers:38.9.212.2
38.9.213.2

I tried to ping the gateway and the request timed out 4 times. Also according to msn messenger troubleshoot the default gateway is online. i tried repairing the network but i get a msg saying cannot renew ip address.

Does anybody have any suggestions? There are three comps including mine connected in the house and the other two can both access the net no problem.

Thanks in advance Louise
Reply With Quote
  #2  
Old 28-May-2006, 14:54
jacktar's Avatar
jacktar jacktar is offline
Screamager
 
Join Date: Aug 2005
Posts: 636
Default Re: Wireless prob - default gateway offline

Hi
I would have expected to see 192.168.0.1 as your gateway rather than xxx.xxx.2.1
Can you access your router setup pages from your browser?
Try an ipcofig on the other 2 comps and see what their gateway is.
J.
Reply With Quote
  #3  
Old 28-May-2006, 15:52
Zer02004
Guest
 
Posts: n/a
Default Re: Wireless prob - default gateway offline

You're using a UK based ISP with US based DNS from Cogent Communications?
Reply With Quote
  #4  
Old 28-May-2006, 15:59
loulabelle
Guest
 
Posts: n/a
Default Re: Wireless prob - default gateway offline

Hi, Thanks for the reply,
I changed the gateway and ip address to 192.168.0.1 which has allowed windows to complete the "repair network" process yet i still cannot connect. I ran ipconfig on both other pcs and both give the gateway as 192.168.2.1 when i tried ipconfig/renew it didnt timeout this time but instead said that "no operation can be performed on Local area Connection while it has its media disconnected". Everything that was connected while i was at uni is still connected at home though so I have no idea what it refers to. Any thoughts?
Louise
Reply With Quote
  #5  
Old 28-May-2006, 16:01
loulabelle
Guest
 
Posts: n/a
Default Re: Wireless prob - default gateway offline

lol to be honest i have no idea what dns is - i just found those on the net. What should i have?!
Reply With Quote
  #6  
Old 28-May-2006, 20:29
jacktar's Avatar
jacktar jacktar is offline
Screamager
 
Join Date: Aug 2005
Posts: 636
Default Re: Wireless prob - default gateway offline

Hi, Thanks for the reply,
I changed the gateway and ip address to 192.168.0.1 which has allowed windows to complete the "repair network" process yet i still cannot connect. I ran ipconfig on both other pcs and both give the gateway as 192.168.2.1 when i tried ipconfig/renew it didnt timeout this time but instead said that "no operation can be performed on Local area Connection while it has its media disconnected". Everything that was connected while i was at uni is still connected at home though so I have no idea what it refers to. Any thoughts?
Louise
Originally Posted by loulabelle
Hello again,
I don't think your ip address and gateway should be the same.
The dns is normally supplied by your router.
You could try power cycling your system.
Is your modem seperate from your router or is is it a combined unit.
What isp are you connected to?
Power down the modem, the router, and your computer.
(ie disconnect from the wall socket)
Power up modem, wait 2 mins, power up router, wait 2 mins, power up computer and see how you get on.
You might like to post your router model, cos if this don't help I think Zero
will be your best bet.Have you managed to access your routers setup pages?
This would confirm that your wireless connection is working at least.

J.
Reply With Quote
  #7  
Old 16-January-2007, 20:20
Suliman
Guest
 
Posts: n/a
Default Re: Wireless prob - default gateway offline

Dear Friends,
I had the same problem , you can resolve it easily make sure the usb wire of the modem is plugged to the correct port and make sure the date and time of your computer is correct. Now after doing this restart your computer then the changes will take effect. Hope this solves your problem as well.
Thanks
Reply With Quote
  #8  
Old 16-February-2008, 06:01
wiredq
Guest
 
Posts: n/a
Thumbs up Re: Wireless prob - default gateway offline

I had the same problem. All I did to fix it was to go into IE and click on tools then internet options. Go to the connections tab then click on LAN settings. MAke sure the "automatically detect settings" button is checked. Click ok and ok then close down IE and then start it up again and it should work
Reply With Quote
  #9  
Old 21-November-2009, 17:06
TimberWolf5871
Guest
 
Posts: n/a
Default Re: Wireless prob - default gateway offline

I've tried That too, with no results. My main browser is Google Chrome, but I use IE every once in a while. I've tried pinging my gateway using the IPCONFIG command, but it times out after 4 tries.
Reply With Quote
  #10  
Old 14-December-2009, 13:49
TombStouun
Guest
 
Posts: n/a
Default Re: Wireless prob - default gateway offline

1.

In Windows XP, click Start, click Run, type cmd, and then press ENTER.

or

In Windows Vista, click Start, click in the Start Search box, and then type command prompt. Under Programs, right-click Command Prompt, and then click Run as administrator.
2. Type %windir%\system32\regsvr32 %windir%\system32\msxml3.dll, and then press ENTER.
3. Type exit, and then press ENTER.


worked for me !
Reply With Quote
  #11  
Old 21-July-2010, 03:15
stormness
Guest
 
Posts: n/a
Default Re: Wireless prob - default gateway offline

lol... same problem, but that didn't work for me!

Here's what I got once I corrected the entry(you can also see my error in the screenie):

Reply With Quote
  #12  
Old 21-July-2010, 08:31
silver's Avatar
silver silver is offline
 
Join Date: Apr 2001
Location: Bournemouth, UK
Posts: 12,177
Default Re: Wireless prob - default gateway offline

you have a '/' in the filename at the end, "msxml3/dll" rather than "msxml3.dll" ?

a quick search reveals that msxml3.dll is something to do with an XML parser, on the face of it not sure how it could help but flip side it doesn't look likely to do much harm

let us know how it goes
Reply With Quote
  #13  
Old 21-July-2010, 08:38
JohnnyReb51's Avatar
JohnnyReb51 JohnnyReb51 is offline
Screamager
 
Join Date: Apr 2001
Location: UK.
Posts: 2,484
Default Re: Wireless prob - default gateway offline

Hiya.

Welcome to The Scream!

If you look at what you typed in the Dos command and also in the error popup window, you have put a forward slash ( / ) in front of the word DLL, instead of a dot ( . ) That is why you are getting an error, it is looking for the file called dll, which doesnt exist.

Sil types faster than me, lol.
__________________
JR51.
Reply With Quote
Reply

Tags
belkin, computer, connection, dns, forward, google, home, internet, isp, line, make, messenger, modem, network, online, port, router, settings, tools, windows, wireless, zero

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sputnik: Open Source wireless public network silver News 0 08-March-2002 23:31


All times are GMT +1. The time now is 21:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 1999-2014 The Scream!