#1  
Old 19-June-2004, 09:53
Jeniffer113
Guest
 
Posts: n/a
Default Internet Optimizer??

Ok well I recently had something coming up blocking my pages called internet optimizer so I ran an adware remover and it removed it from my computer but the web pages I am trying to few are still not working for me... but working for others.....I'm not sure what to do, or if I still need to fix something, any help would be nice!



thanks!
Jen

Last edited by Jeniffer113; 19-June-2004 at 11:53.
Reply With Quote
  #2  
Old 19-June-2004, 12:20
JohnnyReb51's Avatar
JohnnyReb51 JohnnyReb51 is offline
Screamager
 
Join Date: Apr 2001
Location: UK.
Posts: 2,484
Default

Hi Jen.

Welcome to The Scream.

I was going to answer your original post, but you have altered it since.

Anyway, have a read on this site, under the Manual Removal instructions, just as a secondry precaution and also note the instructions under 9 - 11, for resetting your Web Settings.


http://www.kephyr.com/spywarescanner...er/index.phtml
__________________
JR51.
Reply With Quote
Reply

Tags
blocking, computer, internet, remover, settings, web

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 22:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 1999-2014 The Scream!