#1  
Old 29-October-2009, 11:41
LyndaB
Guest
 
Posts: n/a
Default Help please

I have a wireless netgear router on tesco broadband. main computer is downstairs and PS3 situated in room above with an XBOX live upstairs approx 20 feet away from main comp

Problem is we can only use one of the above at a time which is causing major arguments amongst the kids. also the XBOX constantly cuts out.

Any ideas on how to solve the connecting problems
many thanks
PS not too technical please cos im a complete idiot when it comes to computers
Reply With Quote
  #2  
Old 07-December-2009, 07:44
Technical advisor
Guest
 
Posts: n/a
Default Re: Help please

Are you saying that if the main computer is used the Xbox live keeps cutting out??

I think the issue maybe unrelated and it may be an issue with the Channelling altogether, You have already stated that your not very technical, so I donít know if this is going to sound easyÖ.


If so do the following

Open up a browser and type in the following URL: http://192.168.0.1 or http://192.168.1.1 (depending on the model number of the router)
Type the Username as admin, and Password as password. Then click OK.
change the Wireless settings, click Wireless Settings under Setup on the left menu bar under channel change it to Channel: Any channel 1-6

Let me know how you get on
Reply With Quote
  #3  
Old 17-December-2009, 16:07
ADSL Guy
Guest
 
Posts: n/a
Default Re: Help please

Contact your provider and ask them to switch the interleaving off, because you want to do gaming. This should help.
Reply With Quote
Reply

Tags
broadband, computer, netgear, router, settings, sound, tesco, wireless, xbox

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ©1999-2014 The Scream!