Go Back   The Scream! > ISP FORUMS > Broadband Internet Access

Reply
 
Thread Tools Display Modes
  #1  
Old 05-May-2006, 09:22
silver's Avatar
silver silver is offline
 
Join Date: Apr 2001
Location: Bournemouth, UK
Posts: 12,177
Default zyxel 660 series router NAT problems firmware PE10

is really h/w forum but is adsl modem router so..

on the 660HW series routers the one-to-one NAT settings mess up with the newest firmware PE10 - the official fix is to go back to PE9

P660HW-61_V3.40(PE.10)C0_Standard.zip (broken)
P660HW-61_V3.40(PE.9)C0_Standard.zip (this one)

available @ http://www.zyxel.co.uk/Products.32.0...Type]=download

symtoms of the problem are that once entering all the 1:1 NAT rules and rebooting the router no traffic will be able to pass through the router (quite serious) but going back to PE9 fixes the problem

the support guy 08707555779 said it was a known issue and the modem drivers are the same between PE9 and PE10 (i.e. the upgrades for adsl2 are in both)

Sil
Reply With Quote
  #2  
Old 05-May-2006, 09:51
silver's Avatar
silver silver is offline
 
Join Date: Apr 2001
Location: Bournemouth, UK
Posts: 12,177
Default Re: zyxel 660 series router NAT problems firmware PE10

strange, the support guy said he'd mail me the PE9 firmware - but he's mailed me what looks like a special UK version P660H-61_V3.40(PE.9)g0_UK.zip

I uploaded the one off the site (non-uk version) and it didn't want to connect after a reset (might have been ISP glitch though)

put the uk version on that was mailed to me and it connects fine / NAT works - so I would call up and get them to send PE9 the UK version (I couldn't see if for download on the site)

Sil
Reply With Quote
  #3  
Old 17-June-2006, 10:41
Scoobs's Avatar
Scoobs Scoobs is offline
 
Join Date: May 2001
Location: In my own little world
Posts: 4,909
Default Re: zyxel 660 series router NAT problems firmware PE10

PE11 also has the same problem soon as you go to full feature and set rules no internet.

Set it back to SUA Only and its fine

Maybe it will be fixed in UK release.
__________________
SG5 Short Url
.......
Reply With Quote
  #4  
Old 17-June-2006, 10:59
silver's Avatar
silver silver is offline
 
Join Date: Apr 2001
Location: Bournemouth, UK
Posts: 12,177
Default Re: zyxel 660 series router NAT problems firmware PE10

seems a bit poor,. 1 bad firmware is a mistake 2 should not happen..

Sil
Reply With Quote
  #5  
Old 18-June-2006, 18:16
Scoobs's Avatar
Scoobs Scoobs is offline
 
Join Date: May 2001
Location: In my own little world
Posts: 4,909
Default Re: zyxel 660 series router NAT problems firmware PE10

Thought i would post these here so i can find them when i need it

To increase the wireless power on the 660hw go to CLI Telnet menu 24 , 8

At ras> enter wlan power

Power level is between 1 - 5

1 is low 5 is high i dont no what the default is 3 i guess.

If your running a server on the pc and what to view the site you need to turn ip nat loopback on

Again go to CLI Telnet menu 24.8

ras> ip nat loopback on

This will turn it on but if you reboot the setting will go back to default ie off.

To make the 660 keep the setting telnet in to 24 , 8

type "sys edit autoexec.net"
press "i", then type "ip nat loopback on"
press "x" to save the configuration.
__________________
SG5 Short Url
.......
Reply With Quote
  #6  
Old 19-June-2006, 09:12
Ian's Avatar
Ian Ian is offline
 
Join Date: Apr 2001
Location: Down South
Posts: 3,266
Default Re: zyxel 660 series router NAT problems firmware PE10

you can also slightly tweak the target snr margin to connect a lower rate and increase stability. With adslmax it only seems to work when increasing the snr.

wan adsl targetnoise X

where X is between 0xfa (-6) and 0x06 (+6) where each point is .5db of snr, so..

0xfa reduces the target by 3db,
0xfc reduces the target by 2db,
0x00 does nothing,
0x02 increases the target by 1db,

etc
Reply With Quote
  #7  
Old 06-July-2006, 09:12
Scoobs's Avatar
Scoobs Scoobs is offline
 
Join Date: May 2001
Location: In my own little world
Posts: 4,909
Default Re: zyxel 660 series router NAT problems firmware PE10

Maybe of interest to some people.

Zyxmon is a freeware Windows program to monitor and control ZyXEL routers
http://zyxmon.streamclub.ru/downloade.php
__________________
SG5 Short Url
.......
Reply With Quote
  #8  
Old 24-August-2006, 00:53
arthi
Guest
 
Posts: n/a
Default Re: zyxel 660 series router NAT problems firmware PE10

One more question. Do you know Ian any other tweaks for increase stability?
Reply With Quote
  #9  
Old 24-August-2006, 08:21
Ian's Avatar
Ian Ian is offline
 
Join Date: Apr 2001
Location: Down South
Posts: 3,266
Default Re: zyxel 660 series router NAT problems firmware PE10

you can try turning rateadaptation off (or on I suppose)

wan adsp rateadap off
Reply With Quote
  #10  
Old 24-August-2006, 09:51
arthi
Guest
 
Posts: n/a
Default Re: zyxel 660 series router NAT problems firmware PE10

you can try turning rateadaptation off (or on I suppose)

wan adsp rateadap off
Originally Posted by Ian View Post
Thanks, I know this command. One more thing, can you explain me is better to reduce the target or increase?
Reply With Quote
  #11  
Old 27-August-2006, 15:55
Ian's Avatar
Ian Ian is offline
 
Join Date: Apr 2001
Location: Down South
Posts: 3,266
Default Re: zyxel 660 series router NAT problems firmware PE10

Thanks, I know this command. One more thing, can you explain me is better to reduce the target or increase?
Originally Posted by arthi View Post
Well for an increase in stability, increase the margin, (0x06)
Reply With Quote
  #12  
Old 02-September-2006, 14:49
haojw
Guest
 
Posts: n/a
Default Re: zyxel 660 series router NAT problems firmware PE10

t ras> enter wlan power

Power level is between 1 - 5

1 is low 5 is high i dont no what the default is 3 i guess.
According the support note from Zyxel 660 series, the power lever of 1 is the highest and 5 is the lowest. (1:19dbm, 2:18dbm, 3:16dbm, 4:15dbm, 5:14dbm)
Reply With Quote
  #13  
Old 04-September-2006, 12:09
Scoobs's Avatar
Scoobs Scoobs is offline
 
Join Date: May 2001
Location: In my own little world
Posts: 4,909
Default Re: zyxel 660 series router NAT problems firmware PE10

I have a new PE11 UK fw for the 660-61

P660HW-61_V3.40_PE.11_G2_UK.zip

Its 2.5mb dl the link above is only 2.1 so guess this is newer.

it was on

System Name: P660HW-61
ZyNOS F/W Version: V3.40(PE.10) | 10/28/2005
DSL FW Version:TI AR7 04.02.01.00
Standard:ADSL_G.dmt

Now

ZyNOS F/W Version: V3.40(PE.11) | 05/22/2006
DSL FW Version:TI AR7 05.01.03.00
Standard:ADSL_G.dmt

For those who like numbers
__________________
SG5 Short Url
.......

Last edited by Scoobs; 04-September-2006 at 13:57.
Reply With Quote
  #14  
Old 23-September-2006, 10:52
quix
Guest
 
Posts: n/a
Default Re: zyxel 660 series router NAT problems firmware PE10

Anyone got the uk version of the pe11 firmware they could send me?
Can't find it anywhere

Cheers
Reply With Quote
  #15  
Old 23-September-2006, 11:41
Scoobs's Avatar
Scoobs Scoobs is offline
 
Join Date: May 2001
Location: In my own little world
Posts: 4,909
Default Re: zyxel 660 series router NAT problems firmware PE10

PM me your email addy and ill send it to you.
__________________
SG5 Short Url
.......
Reply With Quote
  #16  
Old 23-September-2006, 13:16
silver's Avatar
silver silver is offline
 
Join Date: Apr 2001
Location: Bournemouth, UK
Posts: 12,177
Default Re: zyxel 660 series router NAT problems firmware PE10

PM me your email addy and ill send it to you.
Originally Posted by Scoobs View Post
not sure PMs are turned on for new users, might be.,. if not scoobs email is on http://www.the-scream.co.uk/html/about/team.html

Sil
Reply With Quote
  #17  
Old 23-September-2006, 14:50
quixers
Guest
 
Posts: n/a
Default Re: zyxel 660 series router NAT problems firmware PE10

Cool cheers. Couldn't PM
Reply With Quote
  #18  
Old 23-September-2006, 16:56
Scoobs's Avatar
Scoobs Scoobs is offline
 
Join Date: May 2001
Location: In my own little world
Posts: 4,909
Default Re: zyxel 660 series router NAT problems firmware PE10

Sent link via email
__________________
SG5 Short Url
.......
Reply With Quote
  #19  
Old 09-October-2006, 13:25
ramazzottone
Guest
 
Posts: n/a
Default Zyxel 660 series router NAT problems firmware PE11

PE11 works by far better with WIFI.

However I can't send anymore emails (via my provider's web interface).

It's the router fore sure since using another one I have no problems.

Already tried disabilng the firewall and filtering rules.

using P2P is not a problem

Using Outlook is ok with the VPN
Reply With Quote
  #20  
Old 14-November-2006, 16:27
Scoobs's Avatar
Scoobs Scoobs is offline
 
Join Date: May 2001
Location: In my own little world
Posts: 4,909
Default Re: zyxel 660 series router NAT problems firmware PE10

After removing the PE11 from the Zyxel site its now back up for the P660hw-61 model

P-660HW-61_3.40(PE.11)C0.zip dated 10/11/06
__________________
SG5 Short Url
.......
Reply With Quote
  #21  
Old 26-May-2008, 14:50
max
Guest
 
Posts: n/a
Default Re: zyxel 660 series router NAT problems firmware PE10

im a total noob i have no idea what im doing but my router the zyxel prestige (660 hw-61) is just cycling trough the power and LAN lights what caused the problem was !i downloaded a file to install newer firmware (file in a zip folder ill find the name if its relevant) because the 4 ports in the back weren't working.
inside the configuration menu (the menu the menu that pops up when no phone line is plugged in) i bowed and selected the zip folder i downloaded to upgrade the firmware but just then i saw "restore factory default" and i clicked it. i tried to be specific i would really appreciate the help.
-max-
Reply With Quote
  #22  
Old 16-August-2008, 12:30
toysoft
Guest
 
Posts: n/a
Default Re: zyxel 660 series router NAT problems firmware PE10

When the Zyxel router flashes like that I would bet that :

- The ras firmware was badly written or destroyed / corrupted by some electricity shock.

- The rom-0 configuration was corrupted.

The best way is to open your modem, use a cable done for this (console cable, you have the schemas on the link below), to reflash the firmware and the configuration.

http://www.jstic.com/Newsgroup/Zyxel/

Have a nice day !

TS
Reply With Quote
Reply

Tags
adsl, adsl2, bad, cable, email, feature, firmware, internet, isp, lights, line, mail, make, modem, nat, phone, router, settings, web, windows, wireless, zyxel

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Make Your Own Router - secrets revealed silver Networking 356 09-February-2010 01:13
Router Problems (DGL-4300) welshrenegade AOL 2 05-November-2005 05:14
zyxel 652R-11 connection problems paul_c Broadband Internet Access 0 13-May-2005 19:54
Problems setting up Edimax Wireless router Johnnunnerleyedwards Broadband Internet Access 0 08-November-2004 00:14
Overnet firewall problems. netgear router and modem. smshalders P2P File Sharing 1 19-December-2003 19:31


All times are GMT +1. The time now is 22:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 1999-2014 The Scream!