Go Back   The Scream! > ISP FORUMS > AOL

Reply
 
Thread Tools Display Modes
  #1  
Old 09-October-2005, 19:43
Simo
Guest
 
Posts: n/a
Default aol with netgear wireless router

got aol 9.0 gold with netgear wireless router with built in modem. connected with wires modem and router works fine with my laptop on xp, as soon as replace with belkin pcmcia card says limited or no connectivity and dont know why?????

would be v grateful if help me in any way
Reply With Quote
  #2  
Old 09-October-2005, 21:37
druid's Avatar
druid druid is offline
Scrimper
 
Join Date: Mar 2004
Location: England
Posts: 808
Default Re: aol with netgear wireless router

got aol 9.0 gold with netgear wireless router with built in modem. connected with wires modem and router works fine with my laptop on xp, as soon as replace with belkin pcmcia card says limited or no connectivity and dont know why?????

would be v grateful if help me in any way
Originally Posted by Simo
I have heard that some makes are fussy if the same brand card/adaptor is not used.

Are you certain that the card is ok?
__________________
John
Chief Scrimper, Woodworker, cyclist & Motorbiker
If everything seems to be going well, you have obviously overlooked something
A part dropped from the workbench will roll to a degree of un-reachability proportional to its importance.
Reply With Quote
  #3  
Old 14-October-2005, 04:58
jaxom
Guest
 
Posts: n/a
Default Re: aol with netgear wireless router

got aol 9.0 gold with netgear wireless router with built in modem. connected with wires modem and router works fine with my laptop on xp, as soon as replace with belkin pcmcia card says limited or no connectivity and dont know why?????

would be v grateful if help me in any way
Originally Posted by Simo
Hey Simo
In my experience of wireless connections if a wireless network connection says limited or no connectivity the security setting for the wireless card are wrong (Also as Druid says Belkin cards can be fussy about connecting up to non belkin routers tends to be software issue as I get round it most times with XPs' own wireless network connection software)

Things to look for

1) Wireless security settings on your router
These can be reached plugging in the ethernet cable opening IE and typing in the router ip address 192.168.0.1 and clicking on go. This should bring up a connect to screen looking for a username and password (the defaults are admin password) after typing in the username and password and clicking ok
you should get the router settings page on the dark blue strip on the left hans side of the page click onto Wireless Settings.
This will bring up the wireless settings page near the bottom of this page should be Security Options.

If Disable is chosen then it is definately a software issue on the pc side.

If WEP is chosen then in the Wep security Encryption section the important information is the WEP/Network key, which is usually the hex number next to Key 1.This depending on encryption strength will either be 13 characters in length representing a 64bit encryption or 26 characters in length representing a 128 bit encryption WRITE THIS DOWN ON A PIECE OF PAPER as copying and pasting doesnt always work. If the number next to key1 is not either 13 or 26 characters then wep is not setup correctly delete it type something in passphrase and click generate then apply the change
A hexadecimal number can contain letters as well as numbers but only the first six letters so there are no o, l or s only ABCDEF

If WPA is chosen then if you are like me then the belkin pcmcia card doesnt support it but incase the newer cards do i would note down the passphrase.

2)Software issues
I would force XP to manage the wireless connections by going to the start-> control panel -> network connections (classic view)
In network connections under LAN or high speed internet right click on wireless network and left click on properties. This will open the wireless network connections properties in which click onto the wireless networks tab.
In this screen near the top make sure there is a tick in allow windows to manage wireless networks. If you just put a tick in there then ok/close out of the wireless network properties and then go back in.

If there are no networks listed in the prefered networks click view available wireless networks and connect to your network name If you had security set then you will asked to type in your network key (wep key) twice or your wpa passphrase If you typed it in correctly you will get a connected network icon message.

In prefered networks you should be able to see your wireless network name highlight it and click on properties, this will bring up a screen where you will be able to enter the wep key twice or the wpa passphrase once (case sensitive)

In the system tray double click the wireless network icon (little wireless tower not the belkin green screen) and click the support tab in there look for an ip address it should be something like 192.168.0.x congrats you are connected to the router properly.
If it is something like 169.254.xxx.xxx and there is security enabled do the prefered networks thing again the network key is wrong.
If there is no security enabled make sure when you right click on the wireless network in network connections that there is no option to remove from bridge if there is left click it, the only real remaining option is a card software issue which will probably only be solved by using a different card and manufacturer but you could try the latest drivers

this was only supposed to be a short little post
Reply With Quote
  #4  
Old 14-October-2005, 11:25
druid's Avatar
druid druid is offline
Scrimper
 
Join Date: Mar 2004
Location: England
Posts: 808
Default Re: aol with netgear wireless router


this was only supposed to be a short little post
Originally Posted by jaxom
Some very useful and helpful info in your post though!
__________________
John
Chief Scrimper, Woodworker, cyclist & Motorbiker
If everything seems to be going well, you have obviously overlooked something
A part dropped from the workbench will roll to a degree of un-reachability proportional to its importance.
Reply With Quote
  #5  
Old 28-December-2006, 21:19
FREAKS_UK
Guest
 
Posts: n/a
Default Re: aol with netgear wireless router

Testing
Reply With Quote
  #6  
Old 27-February-2007, 12:26
mememe
Guest
 
Posts: n/a
Default Re: aol with netgear wireless router

I solved this problem by using the hex code rather than the phrase used to generate the code as the network key (as described above by Jaxom). I know that just using the phrase worked for one of my housemates, so it seems it differs with different wireless cards.
Reply With Quote
  #7  
Old 27-February-2007, 18:14
centaur's Avatar
centaur centaur is offline
Optimistic Curmudgeon
 
Join Date: Apr 2003
Location: Sunny sarf devon
Posts: 1,708
Default Re: aol with netgear wireless router

Some people forget to leave a space between each pair of characters in a WEP code.
__________________
If you can keep your head when those around are losing theirs, maybe you just don't understand the situation.........
Reply With Quote
Reply

Tags
aol, belkin, cable, cards, internet, key, laptop, make, modem, netgear, network, router, screen, security, settings, software, speed, windows, wireless

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AOL Broadband & Netgear DG834G Wireless Router Rizla Broadband Internet Access 12 03-July-2008 16:57
Aol disconnects every 5 mins! j0n35y AOL 23 14-June-2008 21:47
Anti AOL Worldlife General Internet Questions 8 20-May-2007 11:55
AOL wireless router soulwaxer Broadband Internet Access 0 13-March-2005 22:01
Netgear MR814v2 wireless router won't talk to BT Broadband David.Castell Broadband Internet Access 7 24-December-2004 00:05


All times are GMT +1. The time now is 00:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright ©1999-2014 The Scream!