#1  
Old 14-August-2007, 21:44
gangeox
Guest
 
Posts: n/a
Default 2wire BT 2700HGV

Hi everyone,

As i am a complete newbie the following may sound quite funny to most of you but here goes!!
I have aquired a brand new, in the box 2wire 2700hgv (business hub) i am using orange starter internet connection. the question is, when i turn on the hub all lights go green except the internet light that stays red, the computer sees the hub wirelessly but wont connect to the internet. i have not used the CD.
So is it possible to get this work?
There will probably be more questions soon!!

Any help would be really great as i am fed up with wires everywhere!!!

Edit: I cant seem to log onto the router home page either! should i be able to connect without actually being on the internet??

Thanks again

(Maybe there is someone out there that could unlock it for me (for a small fee) or even visit if local to Mansfield Notts)

Last edited by gangeox; 15-August-2007 at 20:33. Reason: More information added
Reply With Quote
  #2  
Old 17-August-2007, 23:36
Dipso
Guest
 
Posts: n/a
Default Re: 2wire BT 2700HGV

Have you connected the Hub to the phone line using an RJ11 cable. Have you entered your ISP login details.

To answer your question, it is possible to connect to the router without being connected to the phone line. Have you tried setting it up with a network cable first?

Do you know what version you have? Does it have the 2 SSID's on the rear or a WEP key?
Reply With Quote
  #3  
Old 18-August-2007, 09:57
gangeox
Guest
 
Posts: n/a
Default Re: 2wire BT 2700HGV

I connected the router as advised in the quick start guide

I cant enter any details because i cant open the home page

It has a WEP key

The internet light stays solid RED it does not go green

My computer sees the router when on wireless but when i enter HOME in he address bar to access the router menu, the computer wants to log onto the internet but cant.

Hope all this makes sense?
Reply With Quote
  #4  
Old 18-August-2007, 13:34
Minky
Guest
 
Posts: n/a
Default Re: 2wire BT 2700HGV

I connected the router as advised in the quick start guide

I cant enter any details because i cant open the home page

It has a WEP key

The internet light stays solid RED it does not go green

My computer sees the router when on wireless but when i enter HOME in he address bar to access the router menu, the computer wants to log onto the internet but cant.

Hope all this makes sense?
Originally Posted by gangeox View Post
Simply entering "Home" will make the computer think it has to find a website called "Home" on the internet. You should be entering a series of numbers to access the router homepage.

Common router homepage addresses are:
192.168.0.1
192.168.1.1
192.168.2.1
Reply With Quote
  #5  
Old 18-August-2007, 14:02
silver's Avatar
silver silver is offline
 
Join Date: Apr 2001
Location: Bournemouth, UK
Posts: 12,177
Default Re: 2wire BT 2700HGV

also if you are connected to the router you can open a dos window / command prompt and type in ipconfig

there should be a line like

Default Gateway . . . . . . . . . : 192.168.0.1
just put that number at the top of your browser

Sil
Reply With Quote
  #6  
Old 18-August-2007, 14:12
patioheater patioheater is offline
Screamager
 
Join Date: Oct 2006
Posts: 256
Default Re: 2wire BT 2700HGV

Default login for a 2700 is 192.168.1.254
If you are not on BT then the unit would require unlocking either with the SBC firmware or DNS poisoning
I could do it for you but that would need postage both ways which for Special Delivery is 7.75
Reply With Quote
  #7  
Old 18-August-2007, 20:25
gangeox
Guest
 
Posts: n/a
Default Re: 2wire BT 2700HGV

Okay thanks for all your suggestions, i have tried the 192.168.1.254 number and that doesnt work, and the manual tells me to type 'home' in the browser so now i'm really spinning out!!

I will try some other numbers in the browser as suggested.

Does the solid red light have a bearing on my problems??

Cheers.
Reply With Quote
  #8  
Old 18-August-2007, 20:31
patioheater patioheater is offline
Screamager
 
Join Date: Oct 2006
Posts: 256
Default Re: 2wire BT 2700HGV

If your PC ip addy has been set manually and not in in the routers range then it will not login.
However it is more likely that it's still locked to BT that is why you're not getting a connection
Reply With Quote
  #9  
Old 18-August-2007, 22:35
Dipso
Guest
 
Posts: n/a
Default Re: 2wire BT 2700HGV

Follow silvers advice using the command prompt which will confirm the correct number.
Reply With Quote
  #10  
Old 19-August-2007, 16:10
JonG
Guest
 
Posts: n/a
Default Re: 2wire BT 2700HGV

Are connected by network cable or wireless to the router? You mentioned WEP key earlier so I think you might not be connected at all to the router. IIRC the wep key is on a label on the router - but I'd start with a cable connection to make sure avoiding the problem.

Also check you don't have a proxy server set up
Reply With Quote
  #11  
Old 19-August-2007, 16:36
jockwav
Guest
 
Posts: n/a
Default Re: 2wire BT 2700HGV

It sounds locked to me,i have the same router.
Reply With Quote
  #12  
Old 19-August-2007, 18:02
patioheater patioheater is offline
Screamager
 
Join Date: Oct 2006
Posts: 256
Default Re: 2wire BT 2700HGV

Think I mentioned that Jock, but I don't think anyone is listening lol
Reply With Quote
  #13  
Old 20-August-2007, 16:20
jockwav
Guest
 
Posts: n/a
Default Re: 2wire BT 2700HGV

Never saw that m8 lol.
Reply With Quote
  #14  
Old 21-August-2007, 22:09
frffrf
Guest
 
Posts: n/a
Default Re: 2wire BT 2700HGV

Hi, red light means no link to your isp.
you realy need to set up using an ethernet connection first.

After connecting router to your pc with ethernet should see green ethernet led lit.
open a command prompt, then type ipconfig
should see the ip,subnet and gateway.
open your web browser and type in the gateway url, hit enter should see router home page. It can take a while give it a few mins.
192.168.1.254 is default, but it depends if its locked to BT
post a copy of the home page here so someone can help you further.
hope this helps.
Reply With Quote
  #15  
Old 07-November-2007, 09:20
jonnyb1103
Guest
 
Posts: n/a
Default Re: 2wire BT 2700HGV

Hi, red light means no link to your isp.
you realy need to set up using an ethernet connection first.

After connecting router to your pc with ethernet should see green ethernet led lit.
open a command prompt, then type ipconfig
should see the ip,subnet and gateway.
open your web browser and type in the gateway url, hit enter should see router home page. It can take a while give it a few mins.
192.168.1.254 is default, but it depends if its locked to BT
post a copy of the home page here so someone can help you further.
hope this helps.
Originally Posted by frffrf View Post
Hi frffrf,
I wondered if you could poosible help me, i've got a 2700hgv also, my internet was working fine other day, my son brought a iMAC pro and tried to connect to internet, couldn't because he forgot his password for his airport connection, so in his manual it stated to reset the router to make it public and then he would be able to connect. Since then none of my computers have been able to connect at all, my broadband light is green on the router but the internet light is constantly red now. I also keep getting the 2wiregetway.net website coming up saying the broadband link is not working correctly, all the information is on their for all my other Pc's laptops etc. Why can i not connect to internet, i hope you can help?
Regards jonnyb1103
Reply With Quote
  #16  
Old 14-November-2007, 00:32
BobJames1964
Guest
 
Posts: n/a
Default Re: 2wire BT 2700HGV

Some good info on

http://bt2700hgv.tripod.com/ir1002700HGV.htm

hope it helps
Reply With Quote
  #17  
Old 11-February-2008, 11:26
fin
Guest
 
Posts: n/a
Default Re: 2wire BT 2700HGV

you have to have an active BT isp connection before you can access the router config as i found out with my friends 2700hgv, he was trying to connect with pipeX. I connected it to my bt line then flashed it for him

You can telnet to the router without a isp connection as it worked for me also

You cant wirelessly connect to the router until it is setup and has a active isp connect.

Typing HOME in the address bar is bt's standard way of accessing there routers but again if you dont have an active connection it wont work
Reply With Quote
Reply

Tags
2wire, broadband, bt, bt 2700hgv, bt2700hgv, cable, computer, connection, dns, firmware, flash, hgv, home, hub, internet, isp, key, lights, line, lock, make, network, orange, phone, public, router, sound, web, wireless

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using BT Business Hub (2wire 2700) on cable connection? jaycey120 Hardware 3 17-February-2009 00:37
BT Business Hub 2700hgv firmwares tonym Hardware 0 07-August-2007 12:07
2700hgv jockwav Hardware 2 23-June-2007 08:22
BT 2700HGV - Original BT Firmware or suggestions required ren1969 Hardware 5 25-May-2007 23:47


All times are GMT +1. The time now is 13:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 1999-2014 The Scream!