Go Back   The Scream! > ISP FORUMS > Tiscali

Reply
 
Thread Tools Display Modes
  #1  
Old 01-March-2002, 17:48
bouncingjohn's Avatar
bouncingjohn bouncingjohn is offline
 
Join Date: May 2001
Location: UK
Posts: 1,478
Default email not working?

Anyone else having problems?

Every time I try to access my email I get:

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'Tiscali', Server: 'POP3.uk.worldonline.com', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC0F
Reply With Quote
  #2  
Old 01-March-2002, 18:27
K9dws's Avatar
K9dws K9dws is offline
Screamager
 
Join Date: Apr 2001
Posts: 172
Default

Just tried it and is fine for me. I am using pop3 server 212.74.112.80

K9
Reply With Quote
  #3  
Old 01-March-2002, 18:30
Britrob
Guest
 
Posts: n/a
Default

hi
the status page
http://www.tiscali.co.uk/cgi-bin/status.cgi
is stating there is a problem with eail servers:

15:33:09
Fri Mar 1 2002

We are currently experiencing problems with our mail servers. Our Network Management Centre are currently investigating the problem and we hope to resolve it soon. We appologise for any inconvenience caused.

i guess we will just have to wait till it resolved
Reply With Quote
  #4  
Old 01-March-2002, 18:33
Ann Ann is offline
Screamager
 
Join Date: Apr 2001
Location: Kent
Posts: 828
Default

No. No problems getting screaming email but I'm using the tiscali server rather than the worldonline one.

Try pop.tiscali.co.uk

Ann
Reply With Quote
  #5  
Old 01-March-2002, 18:35
Pisces Pisces is offline
Screamager
 
Join Date: Apr 2001
Posts: 1,783
Default

Can a 'screaming.net' person try and log in on the Tiscali site please to see if it is working only is keeps saying I put in the wrong info and I know I am doing it right. I hope it's not going to start refusing Screaming.net again.

Many thanks.

Pisces

Sorry, should have started a new thread.

Last edited by Pisces; 01-March-2002 at 19:08.
Reply With Quote
  #6  
Old 01-March-2002, 18:36
susan i
Guest
 
Posts: n/a
Default email not working

Mine out too. Got same message as previous post. Down for about 3 hours now.
Reply With Quote
  #7  
Old 01-March-2002, 20:13
Battie
Guest
 
Posts: n/a
Default

Its all working fine for me.

pop.tiscali.co.uk for the server

earsplitting.screaming.net for the account name

dialed in on 0808 993 3030
Reply With Quote
  #8  
Old 01-March-2002, 21:33
Ann Ann is offline
Screamager
 
Join Date: Apr 2001
Location: Kent
Posts: 828
Default

Email has just gone for me. Was working up until now. I hate this.

Ann
Reply With Quote
  #9  
Old 01-March-2002, 22:11
CrosswordsRus
Guest
 
Posts: n/a
Default e-mail problem - inconsistencies

This problem seems to be affecting different people at different times, which is odd. I have been unable to receive since 15:30pm, which is roughly the time that the notice was posted on the status page. However, I cannot recall a previous instance when the servers were down for such a long time.

I stand to be corrected, of course.

Brian
Reply With Quote
  #10  
Old 01-March-2002, 23:09
LoopyLoo
Guest
 
Posts: n/a
Default Me too

Seems to have been down since about 3pm.

Ah well. In a few weeks time I'm moving house so i'm paying off the rest of my ADSL contract (booo) and getting out of here! No more naff WOL for me! (And I've been with them since the very very beginning too)
Reply With Quote
  #11  
Old 01-March-2002, 23:58
susan i
Guest
 
Posts: n/a
Default email not working

You are right, seems to be the longest period down ever. I haven't been able to collect my mail since about 3pm. It does seem like a serious problem their end. I use it for business so this will just make me look unprofessional, like I haven't answered people's e-mails.
Reply With Quote
  #12  
Old 02-March-2002, 00:10
gem's Avatar
gem gem is offline
 
Join Date: May 2001
Location: Currently in Brittany, France
Posts: 5,606
Default

It's more than just email. I can't access my WOL or Tiscali web (space) sites and some of Tiscali's pages don't come up either so they have a serious problem!
__________________
GEM
Reply With Quote
  #13  
Old 02-March-2002, 04:09
bouncingjohn's Avatar
bouncingjohn bouncingjohn is offline
 
Join Date: May 2001
Location: UK
Posts: 1,478
Default

2nd March, 0336 in the morning and still can't connect to the email.

Now getting:
The connection to the server has failed. Account: 'Tiscali', Server: 'POP3.uk.worldonline.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

Last edited by bouncingjohn; 02-March-2002 at 04:36.
Reply With Quote
  #14  
Old 02-March-2002, 08:50
susan i
Guest
 
Posts: n/a
Default email not working

Got same error message as above. At least it isn't just me. Thank God for this site. Now nearly 8 in the morning and still not working. The bods at Tiscali obviously gave up and went home.
Reply With Quote
  #15  
Old 02-March-2002, 09:00
Pisces Pisces is offline
Screamager
 
Join Date: Apr 2001
Posts: 1,783
Default

Yesterday I signed up for pay as you go just to see if that made a difference with a different email address, no, that did not work either. Also tried accessing their webmail and after logging in with new email (tiscali) address this came up :

Due to recent attacks on our site, it is necessary for you to log in again to access your emails over the Web. This is a temporary security measure and we will resume our normal email service as soon as possible.

BUT could not even access their webmail.

Something major must have happened. If they would just tell us about it we would understand instead of being kept in the dark.

Pisces
Reply With Quote
  #16  
Old 02-March-2002, 09:55
stradbroke
Guest
 
Posts: n/a
Default

Started having problems with email yesterday (Fri afternoon) - could get incoming ok but unable to send any. Contacted customer services on premium number and the girl I spoke to gave no indication that anything was amiss with the service.
However she advised me to change my Account Settings to :-
Incoming mail : pop.tiscali.co.uk
Outgoing mail : smtp.tiscali.co.uk
At first these settings worked but I found this morning (Sat) that nothing works again.
As mentioned in a previous post something major seems to have occurred at Tiscali server.
I suspect they are making a bomb with peeps ringing their premium number !
Just have to sit tight and wait I suppose !
Reply With Quote
  #17  
Old 02-March-2002, 10:12
stradbroke
Guest
 
Posts: n/a
Default

Still having no joy with email.
Just rang Tiscali Service Status (0845 663 2200) and recorded message informed me that some people were experiencing problems with email - engineers investigating and update expected within 2 hours. !
When was this message recorded I wonder - yesterday ? !
Reply With Quote
  #18  
Old 02-March-2002, 13:47
Battie
Guest
 
Posts: n/a
Default

I'm still not having any problems with sending or receiving emails from here. Maybe somebody likes me?
Reply With Quote
  #19  
Old 02-March-2002, 20:21
Pisces Pisces is offline
Screamager
 
Join Date: Apr 2001
Posts: 1,783
Default

Status page says it should be working from 7 p.m. tonight. Tried it and can collect Screaming but not Tiscali as it doesn't recognise my username/password. Is Tiscali - userername.tiscali.co.uk or username@ tiscali.co.ukplease.

By the way have only received one email dated yesterday at 16.40, where are the others?

Pisces

Last edited by Pisces; 02-March-2002 at 20:57.
Reply With Quote
  #20  
Old 02-March-2002, 20:42
shooli
Guest
 
Posts: n/a
Default

Hi Pisces,
My username for logging on is -----@worldonline.co.uk I have never used --------@tiscali.co.uk
Reply With Quote
  #21  
Old 02-March-2002, 21:31
susan i
Guest
 
Posts: n/a
Default email not working

Still not working for me yet. Am Worldonline username. Is it just me?
Reply With Quote
  #22  
Old 02-March-2002, 21:48
Steed Steed is offline
Screamager
 
Join Date: Jun 2001
Posts: 1,892
Default

Not working here either, also worldonline username

Steed
Reply With Quote
  #23  
Old 03-March-2002, 00:00
ewtie
Guest
 
Posts: n/a
Default

Worldonline user.
Email been down all day.
Reply With Quote
  #24  
Old 03-March-2002, 06:49
bouncingjohn's Avatar
bouncingjohn bouncingjohn is offline
 
Join Date: May 2001
Location: UK
Posts: 1,478
Default

Yee hah - I got my email back - wonder how long it'll last


P.S. I'm also using the worldonline (as opposed to tiscali or whatever) version.

Last edited by bouncingjohn; 03-March-2002 at 06:51.
Reply With Quote
  #25  
Old 03-March-2002, 08:06
stradbroke
Guest
 
Posts: n/a
Default

AT LAST ! Just connected and with trepidation tried to access my emails. EUREKA ! the server connection worked and I found 58 emails waiting which had accumulated since last Friday afternoon when the system failed. How long will this last I wonder - one more hiccuph and I`m off and giving my custom to BT. Fed up with all this changing of connection numbers etc - time Tiscali got their act together.
I suspect they made a tidy bit of money these last couple of days whilst the email problem persisted with peeps ringing their Premium Line number for help !
Reply With Quote
  #26  
Old 03-March-2002, 11:25
Ann Ann is offline
Screamager
 
Join Date: Apr 2001
Location: Kent
Posts: 828
Default

The status page says that they expect it working from 7am today. I did get a rush of email in this morning but it may have seized up again now. A test message to myself has not arrived although NTL seem to be having problems too and I'm sending through them. Problems, problems.

Ann
Reply With Quote
  #27  
Old 03-March-2002, 11:43
squidgy
Guest
 
Posts: n/a
Default

I've already posted in the "logging in" thread about this, but just to make it clear - I now have four sign-ups with Tiscali Pay As You Go that I can actually remember the username and password for. Right now, some of them work. And some of them don't work. But they have all been erratic over the past few days.

The ones that don't work are experiencing exactly the same symtoms as bouncingjohn states. That is, as soon as your mail client submits the password to the server at pop.tiscali.co.uk, it kicks you. That's why Outlook Express says "Your server has unexpectedly terminated the connection".

But here's the interesting bit - it only does that if you use the right password. If you use the wrong password, the server responds "-ERR Login failed." Either way, you don't get your email, but my point is that the server is responding differently depending on whether you get your password right or not. Therefore, it is clearly checking them.

Accounts that don't work for email also don't work for logging in on the web site - it says "Sorry! you have logged in incorrectly. Did you type in your entire email address? e.g. username@tiscali.co.uk" - with this, it doesn't matter whether you get the password right or not, it still responds in the same way. Have yet to try dial-up and FTP for web space. Anyone know the dial-up phone number so I can try that out too? Thanks.
Reply With Quote
  #28  
Old 03-March-2002, 14:27
Britrob
Guest
 
Posts: n/a
Default

hiya
The email is now working fine and seems to be no problems i guess at least the status kept us informed.!
Reply With Quote
  #29  
Old 03-March-2002, 23:41
jackonory
Guest
 
Posts: n/a
Default email not working

Hi folks,
me too!!! Every time I try to access email through OE I am disconnected.
I have also tried to get into My Account, and it will not accept my Screaming.net email or password. Do you think they are trying to tell us someting??
Jacko
Reply With Quote
  #30  
Old 04-March-2002, 12:36
snoozy's Avatar
snoozy snoozy is offline
Screamager
 
Join Date: May 2001
Location: oldgitshire
Posts: 381
Default

I have two screaming.net email accounts. They are identical apart from the username. One works - one does not.

Do those that still have working emails use WOL dialup? I don't.


snooz
Reply With Quote
Reply

Tags
adsl, bad, beauty, bt, collection, company, computer, connection, email, failure, free, happy, home, internet, isp, line, lost, mail, make, network, online, phone, port, premium number, product, security, settings, smtp, software, talk, tiscali, web, webspace

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 1999-2014 The Scream!