Go Back   The Scream! > ISP FORUMS > Broadband Internet Access

Reply
 
Thread Tools Display Modes
  #1  
Old 04-July-2001, 21:55
DJCeeJay
Guest
 
Posts: n/a
Question "No Answer" dialing into World Online/Tiscali

I have been with Telnet Residential/GreatXscape for 2 years now. I was quite happy but they stopped operating so I had to switch telephone back to BT. For the Internet I signed on to World Online/ Tiscali 50 now (50 free off peak hours for 5.99) which looks the best deal for my usage pattern.

The problem I have is that I cannot connect and the only message from the dialing in is "No Answer". Listening to the dialing sounds it dials the numbers but then only has a sound for 1 second, then 5 seconds nothing, then 1 second sound and then dead, finally "No Answer".

The strange thing is I can still dial into GreatXscape without any problem, it sounds "normal" i.e. number is dialed and then the usual sequence of modem sounds WITHOUT any pauses until connected.

Now I tried both tel. numbers they gave me (normal 0845 1p dial in and special 1690 no. for Tiscali 50 tariff) and checked username, password, parameters with them etc after talking to their tech support (at 50p per min !). Still nothing works. My account was setup on their system as well.

Does anyone have any clue what I can do ? They obviously could not help yet.

I am on the brink of cancelling the contract and trying somwhere else although getting a worse deal.

Cheers.
Reply With Quote
  #2  
Old 05-July-2001, 10:11
Ian's Avatar
Ian Ian is offline
 
Join Date: Apr 2001
Location: Down South
Posts: 3,266
Default

Odd, I can think of a reason or two why the 1690 number wouldn`t work, but I`m not sure why the standard 0845 number won`t work either.

Try dialling either number from a normal telephone, this will rule out any problems with your pc/modem setup

Try sticking 1470 infront of each number (ie 14700845... 147016900845... ) (and try this using modem and a telephone)

If neither of these help, log a fault with BT, see what they say.

edit:

Listening to the dialing sounds it dials the numbers but then only has a sound for 1 second, then 5 seconds nothing, then 1 second sound and then dead, finally "No Answer".
Do you mean the dialling of the numbers is interuppted with silent patches ?

Last edited by Ian; 05-July-2001 at 10:15.
Reply With Quote
Reply

Tags
bt, dead, free, happy, internet, line, modem, online, tiscali

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 23:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 1999-2014 The Scream!