Go Back   The Scream! > COMPUTER RELATED > Networking

Reply
 
Thread Tools Display Modes
  #1  
Old 09-March-2015, 15:17
yenrohtakamai
Guest
 
Posts: n/a
Default Problem Sharing USB Connected HDD on EE Brightbox Router - Please Help

Please help been trying to get this to work and getting constantly confronted by this tried everything i can think of and all kinds of different setting's on the router and computer.

The Drive is a 1TB connected to the router on a Winstars Communicator C1 Hard Drive Reader, the reader has other card readers built in - supports multiple formats.

Computer can see it fine in Networking & Sharing Centre just get these errors.

Computer is running a fresh install of Windows 7 ultimate x64 since this morning... also the router has no WAN connection at the minute and the system time is wrong although dont know if this will affect what im trying to do, there seems to be no way to set the date manually and cant think of a way to share an internet connection with it. Currently using my xperia z3 as a hotspot on the 3 UK network the only way i can access the internet at the minute or share it.

Searched this forum and the internet with no luck, hopefully someone can tell me what i'm doing wrong, Thanks.
Attached Thumbnails
Click image for larger version

Name:	1.png
Views:	116
Size:	69.9 KB
ID:	2379   Click image for larger version

Name:	2.png
Views:	115
Size:	78.0 KB
ID:	2380   Click image for larger version

Name:	3.png
Views:	118
Size:	84.9 KB
ID:	2381   Click image for larger version

Name:	4.png
Views:	120
Size:	136.0 KB
ID:	2382  
Reply With Quote
Reply

Tags
brightbox, computer, connection, ee brightbox, hardrive, hdd, internet, router, share, sharing, usb sharing, windows

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Make Your Own Router - secrets revealed silver Networking 356 09-February-2010 01:13
Dlink DSL-G604T router encryption problem! bobhart69 Networking 0 19-August-2009 21:21
Router problem ikaj Virgin Media 1 19-November-2003 18:24
Strange USB Related Problem thumpert Hardware 13 07-January-2003 18:59
Yet Another USB Problem ericos Hardware 2 17-September-2001 00:54


All times are GMT +1. The time now is 14:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 1999-2014 The Scream!