Go Back   The Scream! > COMPUTER RELATED > Networking

Reply
 
Thread Tools Display Modes
  #1  
Old 01-April-2010, 04:17
biker1
Guest
 
Posts: n/a
Smile Wireless allow 1 connection only!!!

Here is my setup:

Virgin fibre optic cable router(not wireless). This is connected to a NetgearWG602V3 (uptodate firmware) wireless access point. Settings are standard.

I have 2 laptops:- XP and Windows 7

It only allow one of them to connect at any one time!

Turned all firewalls off and security, the Windows 7 has homegroup turned off with the homegroup 2 services disabled and stopped.

I can access the WAP but there id nothing to tweak...

Please HELP!!!!
Reply With Quote
  #2  
Old 01-April-2010, 13:26
centaur's Avatar
centaur centaur is offline
Optimistic Curmudgeon
 
Join Date: Apr 2003
Location: Sunny sarf devon
Posts: 1,721
Default Re: Wireless allow 1 connection only!!!

Are both laptops wifi enabled ?

Can you SEE the WAP on both computers simultaneously ?

Have you tried re-booting them both ?

If you can see the WAP, what happens when you use the Windows 'Connect to' facility ?

Welcome to TS

EDIT : Amazing what Google will find when asked. Have a look here : http://www.avforums.com/forums/netwo...r-wg602v3.html
__________________
If you can keep your head when those around are losing theirs, maybe you just don't understand the situation.........

Last edited by centaur; 01-April-2010 at 13:32.
Reply With Quote
Reply

Tags
cable, connection, firmware, google, netgear, router, security, settings, windows, wireless

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cant connect to wireless connection on vista cezskate Broadband Internet Access 0 04-October-2009 03:11
Wireless router intermittently loses connection DerekE Broadband Internet Access 29 29-April-2008 23:18
Wireless network connection keeps dropping larcos Networking 7 01-November-2006 19:37
Lost connection to Belkin Wireless Access Point dbedford General Software 0 19-February-2005 21:42
wireless connection puzzle! andyjpj Networking 3 04-May-2004 16:38


All times are GMT +1. The time now is 12:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ©1999-2014 The Scream!