#1  
Old 08-May-2008, 11:33
nicho!
Guest
 
Posts: n/a
Post PSP Problems

I've recently started using a Livebox, but when I try to connect my PSP, I get a connection error. I can detect the signal, but get no joy. I've followed instructions from other posts saying 'change wpa-wap to just wap', no joy, I've also turned security off completely, still to no avail. I'm not computer savvy and as a result I am now stuck. Is there anyone out there who has had the same problem resolved? If so, please could you instruct me as to how I can resolve the problem? Many thanks in advance. Nicho!
Reply With Quote
  #2  
Old 05-October-2008, 09:36
Vortex099
Guest
 
Posts: n/a
Cool Re: PSP Problems

http://www.the-scream.co.uk/forums/t27827.html?
Reply With Quote
Reply

Tags
computer, connection, security

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Goole Exchange Problems db00707 Broadband Internet Access 2 14-September-2007 08:40
ADSL Troubleshooting Guide cyberspacecowboy AOL 0 02-August-2005 12:29
Bizarre PC Problems Onslo General Software 6 19-July-2004 21:17
DIALUP Problems? Numbers that (currently) work! intransigent Virgin Media 19 24-February-2004 09:55
Problems with MS Girlfriend 1.0? Worldlife General Chatty Stuff 3 26-February-2003 00:43


All times are GMT +1. The time now is 16:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 1999-2014 The Scream!