Go Back   The Scream! > COMMUNITY FORUMS > General Chatty Stuff

Reply
 
Thread Tools Display Modes
  #1  
Old 29-March-2006, 09:15
Worldlife's Avatar
Worldlife Worldlife is offline
Safe Sane Consensual
 
Join Date: Apr 2001
Location: West Sussex, UK
Posts: 14,843
Default Car mechanics forum - help!

My two year old V6 turbo-diesel did a big backfire, lost power but then ran intermittently unevenly to get me home (about 2 miles)

I had topped up with fuel a few days earlier and done about thirty miles since refuelling - I'm pretty sure I put diesel in!

On return home the engine was beginning to pick up power again but when I gave a wee rev whilst stationary black smoke shot out the exhaust.

Thinking of limping in to the garage for service on Monday it's first service (18,000 miles) and the garage is about ten miles away. Can call the AA recovery if things seem much worse once I've got away from home.

There are no system warning lights showing fault.

Should I get steam if a gasket has blown? Any diagnosis advice or suggestions would be appreciated.

Hopefully things are not as bad as I think they might be !
Reply With Quote
  #2  
Old 29-March-2006, 09:33
RangeRoverOwner
Guest
 
Posts: n/a
Default Re: Car mechanics forum - help!

Are you getting steam then ?
Reply With Quote
  #3  
Old 29-March-2006, 10:10
centaur's Avatar
centaur centaur is offline
Optimistic Curmudgeon
 
Join Date: Apr 2003
Location: Sunny sarf devon
Posts: 1,721
Default Re: Car mechanics forum - help!

Hmmm. Diesels don't usually backfire, it might possibly be a/some teeth stripped from a timing belt (if you have a belt rather than a chain cam ! ) or possibly a piston ring or valve breaking down.
In my experience a blown head gasket doesn't usually make a noise but you tend to get water vapour in the exhaust after it's warmed up and probably evidence of oil in the coolant (filler tank or radiator ).
Either way I'd recommend you getting it to a dealership for proper diagnosis and repair...it does sound a little ominous. It would be best not to drive it any further until someone can identify the cause. Good luck !
__________________
If you can keep your head when those around are losing theirs, maybe you just don't understand the situation.........
Reply With Quote
  #4  
Old 29-March-2006, 11:19
Worldlife's Avatar
Worldlife Worldlife is offline
Safe Sane Consensual
 
Join Date: Apr 2001
Location: West Sussex, UK
Posts: 14,843
Default Re: Car mechanics forum - help!

Thanks RangeRover and Centaur

@ RangeRover - No steam but just black oil or diesel from exhaust on gentle test rev.
Reply With Quote
  #5  
Old 29-March-2006, 13:27
Worldlife's Avatar
Worldlife Worldlife is offline
Safe Sane Consensual
 
Join Date: Apr 2001
Location: West Sussex, UK
Posts: 14,843
Default Re: Car mechanics forum - help!

Garage rung this morning to advise they had a cancellation and could check car and do service.

Drove the ten miles to the Skoda dealer belching out black smoke like a lorry every time I used the accelerator. Kept an eagle eye on the temperature guages and watched out for warning lights.

Verdict:- The intercooler had become loose and disrupted the entire engine management system.

Try to be an optimist when apparant disaster strikes

Promise not to complain about the probably outrageous cost of the first service
Reply With Quote
  #6  
Old 29-March-2006, 15:12
gem's Avatar
gem gem is offline
 
Join Date: May 2001
Location: Currently in Brittany, France
Posts: 5,606
Cool Re: Car mechanics forum - help!

A first service is not normally that expensive - I think mine and swmbo's was only(!) just over 100 (mine is a 2ltr and swmbo's is a 1.4ltr, both turbo diesels). It's subsequent services that get more expensive, mine recently had it's second and was just under 250! (which included a drain and refill of the braking system).

Your 'failure' parts/labour etc will be covered under warranty.
__________________
GEM
Reply With Quote
  #7  
Old 29-March-2006, 18:53
Worldlife's Avatar
Worldlife Worldlife is offline
Safe Sane Consensual
 
Join Date: Apr 2001
Location: West Sussex, UK
Posts: 14,843
Default Re: Car mechanics forum - help!

First service at 18000 miles 2 yrs

Brake fluid was changed.

Including "diagnose and rectify reported fault - replace seals on turbo pipe (27.50)

Total bill was 291

Next service 38357 miles of 29th March 2008

Advised to keep under review replacement of front and rear brake pads (three quarters worn) and front tyres will need replacement soon.
Reply With Quote
  #8  
Old 30-March-2006, 08:32
gem's Avatar
gem gem is offline
 
Join Date: May 2001
Location: Currently in Brittany, France
Posts: 5,606
Exclamation Re: Car mechanics forum - help!

Every two years! Um! Not sure that I like that!

291. Seems a tad expensive but I guess it depends on the area and the labour costs. Was the 'fault' not covered by the guarantee?

Brake pads and front tyres and only 18,000! I thought that I was a hard driver (heavy on brakes and therefore front tyres). You'll have to calm down and drive more sedately (me too!).
__________________
GEM
Reply With Quote
  #9  
Old 31-March-2006, 11:12
Ian's Avatar
Ian Ian is offline
 
Join Date: Apr 2001
Location: Down South
Posts: 3,266
Default Re: Car mechanics forum - help!

Surely the intercooler seals should be replaced under warranty, unless they are considered consumables !

I`m not quite sure why they would change the brake fluid and not the pads ?

What did they actually do for 291
Reply With Quote
  #10  
Old 31-March-2006, 11:18
gem's Avatar
gem gem is offline
 
Join Date: May 2001
Location: Currently in Brittany, France
Posts: 5,606
Cool Re: Car mechanics forum - help!

Brake fluid change at 2 years is part of the standard schedule for Toyota too. Brake pads are only replaced if they are worn down enough.
__________________
GEM
Reply With Quote
  #11  
Old 01-April-2006, 16:49
Worldlife's Avatar
Worldlife Worldlife is offline
Safe Sane Consensual
 
Join Date: Apr 2001
Location: West Sussex, UK
Posts: 14,843
Default Re: Car mechanics forum - help!

Nasty squeal developed ten miles after the service.

The diagnosis at my Badminton Club was that a belt had been readjusted to the wrong tension.

The diagnosis at the garage was that the noise originated from the pump to the power steering. There was no leakage of hydraulic fluid.

Workshop manager put a small additional amount of hydraulic fluid in the brake top up cylinder - reduced. Recommended replacement pump but suggested Molyslip G would cure problem pending pump replacement.

Molyslip G worked - now I have a quiet limo !

Wonder if there had been a previous problem and the garage selling the car to be had solved it in the same way and unless the pump is changed there will be noise every time the brake fluid is replaced. Car still has another year of warranty to run.
Reply With Quote
  #12  
Old 01-April-2006, 23:06
centaur's Avatar
centaur centaur is offline
Optimistic Curmudgeon
 
Join Date: Apr 2003
Location: Sunny sarf devon
Posts: 1,721
Default Re: Car mechanics forum - help!

Nasty squeal developed ten miles after the service.

The diagnosis at my Badminton Club was that a belt had been readjusted to the wrong tension.

The diagnosis at the garage was that the noise originated from the pump to the power steering. There was no leakage of hydraulic fluid.

Workshop manager put a small additional amount of hydraulic fluid in the brake top up cylinder - reduced. Recommended replacement pump but suggested Molyslip G would cure problem pending pump replacement.

Molyslip G worked - now I have a quiet limo !

Wonder if there had been a previous problem and the garage selling the car to be had solved it in the same way and unless the pump is changed there will be noise every time the brake fluid is replaced. Car still has another year of warranty to run.
Originally Posted by Worldlife
Sounds a bit odd to put more fluid in the brake cylinder when the prob was in the PS pump ?
PS usually uses ATF, same as in an auto gearbox (unless it's a Citroen or similar) rather than hydraulic fluid.
Putting MolyslipG into the braking system would be disastrous therefore !
__________________
If you can keep your head when those around are losing theirs, maybe you just don't understand the situation.........
Reply With Quote
  #13  
Old 02-April-2006, 05:21
Worldlife's Avatar
Worldlife Worldlife is offline
Safe Sane Consensual
 
Join Date: Apr 2001
Location: West Sussex, UK
Posts: 14,843
Default Re: Car mechanics forum - help!

Maybe you are right Centaur.....

Perhaps it was a separate header tank to the power steering system that just happened to have a warning notice concerning the brake fluid renewal quite near to it! Will check in daylight to see if there is separate brake fluid reservoir!!!!

It was all a load of hydraulics to me!

PS

You are absolutely right.... the brake and the power steering hydraulics are on two different systems

DO NOT PUT MOLYSLIP INTO YOUR BRAKING SYSTEM!!!!

Last edited by Worldlife; 02-April-2006 at 07:18.
Reply With Quote
  #14  
Old 03-April-2006, 08:08
Worldlife's Avatar
Worldlife Worldlife is offline
Safe Sane Consensual
 
Join Date: Apr 2001
Location: West Sussex, UK
Posts: 14,843
Default Re: Car mechanics forum - help!

Guess thanks to Google our reputation is spreading

Can anyone help Jim - see Problems with Transit van
Reply With Quote
  #15  
Old 19-October-2006, 08:13
jumbo02
Guest
 
Posts: n/a
Default Re: Car mechanics forum - help!

does anyone know anything about 01 plate deisel transits
Reply With Quote
  #16  
Old 19-October-2006, 13:57
centaur's Avatar
centaur centaur is offline
Optimistic Curmudgeon
 
Join Date: Apr 2003
Location: Sunny sarf devon
Posts: 1,721
Default Re: Car mechanics forum - help!

Specifically ?
__________________
If you can keep your head when those around are losing theirs, maybe you just don't understand the situation.........
Reply With Quote
  #17  
Old 22-October-2006, 15:24
Worldlife's Avatar
Worldlife Worldlife is offline
Safe Sane Consensual
 
Join Date: Apr 2001
Location: West Sussex, UK
Posts: 14,843
Default Re: Car mechanics forum - help!

I don't know but I know a man who does!

Well here's the information about the 01 Plate

The Number 1 Plate

Why not buy the plate and transfer it to a diesel transit of your choice?
Reply With Quote
  #18  
Old 28-October-2006, 20:38
vonrikety
Guest
 
Posts: n/a
Default Re: Car mechanics forum - help!

HELP!!!!!!!!!!
Vauxhall Frontera 2.0 injection problem it has just filled the cylinders with petrol causing the engine to hydraulic any clue as to where or what the problem could be HELP!!!!!!
Reply With Quote
  #19  
Old 28-October-2006, 21:24
centaur's Avatar
centaur centaur is offline
Optimistic Curmudgeon
 
Join Date: Apr 2003
Location: Sunny sarf devon
Posts: 1,721
Default Re: Car mechanics forum - help!

HELP!!!!!!!!!!
Vauxhall Frontera 2.0 injection problem it has just filled the cylinders with petrol causing the engine to hydraulic any clue as to where or what the problem could be HELP!!!!!!
Originally Posted by vonrikety View Post

Unlikely to be petrol, more likely to be coolant from a duff head gasket.
In the very unlikely situation that it is petrol then the injectors must have been switched on all the time the engine wasn't !

P.S. You don't need to SHOUT !
__________________
If you can keep your head when those around are losing theirs, maybe you just don't understand the situation.........
Reply With Quote
  #20  
Old 29-October-2006, 11:19
oldboy2000's Avatar
oldboy2000 oldboy2000 is offline
Senile OAP
 
Join Date: Mar 2003
Location: Essex Home for Senile OAP's
Posts: 2,603
Default Re: Car mechanics forum - help!

Unlikely to be petrol, more likely to be coolant from a duff head gasket.
In the very unlikely situation that it is petrol then the injectors must have been switched on all the time the engine wasn't !

P.S. You don't need to SHOUT !
Originally Posted by centaur View Post
A bit sharp......perhaps he does not know that Capitals are shouting, after all it was his first post...
__________________
oldboy 2000
Reply With Quote
  #21  
Old 30-October-2006, 00:12
vonrikety
Guest
 
Posts: n/a
Default Re: Car mechanics forum - help!

Hi thanks for your reply it was definately fuel my brother can vouch for that as he got most of it over him when i turned the engine over. any ideas what could of caused the injectors to keep injecting think im going to put the spark plugs back in and try again i was wondering if the return to the tank was blocked could this cause the problem sorry for the big text was thinking of the oldies on here lol
Reply With Quote
  #22  
Old 30-October-2006, 00:38
centaur's Avatar
centaur centaur is offline
Optimistic Curmudgeon
 
Join Date: Apr 2003
Location: Sunny sarf devon
Posts: 1,721
Default Re: Car mechanics forum - help!

Were ALL the cylinders full of fuel or only one or two ?

Are you losing any coolant...does the reservoir need topping up ?
Are you losing any brake fluid ?

I still feel that it's extremely unlikely to have been 'neat' fuel...it could well be a mixture of fuel/coolant which would smell and feel like fuel. In order to fill a cylinder sufficiently to 'hydraulic' it, means the injectors have to be working when the engine is shut off, which indicates a severe electrical malfunction and/or possibly a fault in the computer 'brain' system.

Will the engine run if you replace the sparkplugs ?

If it does, and whilst it's still running, remove the fuse which supplies the fuel pump....it should be marked on the fusebox lid.....and the engine should stop. Leave the fuse out for about an hour and then remove the sparkplugs again and turn the engine over on the starter....does any liquid come out of any of the cylinders ?

Assuming the vehicle has a catalyser fitted it will be severely damaged if the engine is run with excess unburnt fuel going into the exhaust system....any quantity of black smoke indicates overfuelling.

P.S. The 'oldies' on here can read ordinary sized print.....and mostly try to help where they can
__________________
If you can keep your head when those around are losing theirs, maybe you just don't understand the situation.........

Last edited by centaur; 30-October-2006 at 00:47.
Reply With Quote
  #23  
Old 30-October-2006, 10:05
oldboy2000's Avatar
oldboy2000 oldboy2000 is offline
Senile OAP
 
Join Date: Mar 2003
Location: Essex Home for Senile OAP's
Posts: 2,603
Default Re: Car mechanics forum - help!

This "oldie" would try to help but I know nowt about the problems of engines...or what makes em tick...sorry mate.
__________________
oldboy 2000
Reply With Quote
  #24  
Old 30-October-2006, 22:33
vonrikety
Guest
 
Posts: n/a
Default Re: Car mechanics forum - help!

It definately smelt and felt like fuel i had a look under the tank briefly and it looks as if its a new fuel pump now you mentioned it the water was low but this is no indicator as the thing was recently bought from a farmer who had it stood for three months as he couldnt get in to the bonett to find out the problem (the pull cable had started to cease and pulled off the handle) i havent had chance to to try to strart it yet hopefully nothings bent as soon as i do ill leave the plugs out and see what sprays out ill try that trick with the fuel pump this is definately an odd ball this one i take it the injectors are electronically controlled ie openind just before ignition could the ecu be telling them to stay open as it is a common rail system?? the big hammer in the garage is looking favourable appologies to all the old geezers was just messin you have ya uses who else would tell us how hard you lot had it in the old days.lol (JOKE!!)
Reply With Quote
  #25  
Old 30-October-2006, 22:37
vonrikety
Guest
 
Posts: n/a
Default Re: Car mechanics forum - help!

Sorry yeah all the pots were full of fuel
Reply With Quote
  #26  
Old 31-October-2006, 00:31
centaur's Avatar
centaur centaur is offline
Optimistic Curmudgeon
 
Join Date: Apr 2003
Location: Sunny sarf devon
Posts: 1,721
Default Re: Car mechanics forum - help!

If the pots were full of fuel then you have a serious electrical malfunction as previously stated. Since the injectors are opened/closed by the ECU, then I would first locate the ECU and check if it was damp/waterlogged or obviously damaged. If you can't identify an obvious fault and unless you're any good at electronics, it looks like you need professional help.
__________________
If you can keep your head when those around are losing theirs, maybe you just don't understand the situation.........
Reply With Quote
  #27  
Old 31-October-2006, 22:37
vonrikety
Guest
 
Posts: n/a
Default Re: Car mechanics forum - help!

Thanks for all your help ive got a full day on the thing tommorow ill try starting it up and see what happens thanks again much appreciated
Reply With Quote
  #28  
Old 04-November-2006, 09:13
glider26
Guest
 
Posts: n/a
Default 99 Ford Focus Diesel engine revs down on accelerating

Sorry for the thread creep, but seeing as there are people on here who seem to know a thing or two about Diesel engines, I was wondering if you could help me with the following. If you have suggestions for another forum on which to post this then please send that too:

1999 British-registered Ford Focus Diesel
124000 miles

I've just purchased this car used from colleague whom I trust. Lately though, as I'm driving, accelerating in second, third or fourth gear, the engine just revvs back down to idle for now apparent reason. At the same time, the glow plug light indicator (the one with the filament coil) flashes. No other lights come on (not even the engine management light). No strange noises are heard. The only cure to this is to simply swith the engine off and back on again. Sometimes the problem happens every 3 minutes, but I've also gone 80 miles without anything happening all day.

I've taken the car to a mechanic. They've done a diagnostic scan but have found nothing. They admit there's a problem as they drove the car and experienced the fault themselves. They now recommend that I take the car to a Ford dealer here in England. I'll do that but it's quite expensive so I was wondering whether someone might have an idea of what the problem is.

Thanks.
Reply With Quote
  #29  
Old 04-November-2006, 14:14
centaur's Avatar
centaur centaur is offline
Optimistic Curmudgeon
 
Join Date: Apr 2003
Location: Sunny sarf devon
Posts: 1,721
Default Re: Car mechanics forum - help!

It might be something as simple as the glowplug relay which is shorting out and taking power from the on/off solenoid in the diesel fuel pump...or it may just be the solenoid in the pump. You could try replacing each one in turn, starting with the on/off solenoid.

Does the car start from cold ok, and does the glowplug light come on and go off without flickering ?

Does the engine ever 'run on' after you switch it off ?
__________________
If you can keep your head when those around are losing theirs, maybe you just don't understand the situation.........
Reply With Quote
  #30  
Old 04-November-2006, 14:33
glider26
Guest
 
Posts: n/a
Default Re: Car mechanics forum - help!

Thanks Centaur,

In answer to your questions:

1. the car starts from cold like a dream. This morning it was about 2 degrees C and it started straight away. No flickering of the glow plug light at all.

2. no the engine does not run on after I switch it off

I went to the local mechanic to pick it up this morning, they'd found nothing by running a scan on it (although they admitted there was a problem as they witnessed it first hand when they took it for a spin).

Could it be a contaminant of some sort in the fuel system? I've been running on less than a quarter tank these days. I've just filled it up to the max to dilute anything just in case.

How much does it cost (parts + time spent) to replace the on/off solenoid or the solenoid in the pump? Can someone with barely above average DIY skills like me do it by just getting the parts on-line?

Thanks for your on-going help.
Reply With Quote
Reply

Tags
accelerator, bad, battery, blocking, cancellation, car, computer, digital, failure, forward, fuel pump, google, happy, home, internet, lights, liverpool, lost, make, mechanics, shop, sound, speed, tools, van

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WanadooProblems.co.uk NEW forum because I'm tired waiting for Wanadoo wanadooproblems Orange / Wanadoo / Freeserve 18 23-August-2009 22:30
one for you home Car mechanics!! nocomp General Chatty Stuff 35 04-June-2009 20:15
Gizza Job 2! Gecko General Chatty Stuff 114 08-July-2004 21:41
Find The Car ! STS General Chatty Stuff 12 27-January-2003 23:26


All times are GMT +1. The time now is 16:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 1999-2014 The Scream!